アップルがmacOS、iOS、Safariなどアップデート…脆弱性に対応

自動車 テクノロジー ネット

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は3月28日、Apple社が提供する複数の製品に脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。これはApple社がセキュリティアップデートを公開したことを受けたもの。

公開されたアップデートは、「macOS Server 5.3 より前のバージョン」「tvOS 10.2 より前のバージョン」「watchOS 3.2 より前のバージョン」「iOS 10.3 より前のバージョン」「macOS Sierra 10.12.4 より前のバージョン」「Safari 10.1 より前のバージョン」「iTunes 12.6 より前のバージョン」「iTunes 12.6 for Windows より前のバージョン」などに対するもの。「Pages」「Numbers」「Keynote」も対象となっている。

想定される影響は各脆弱性により異なるが、DoS攻撃や任意のコードの実行、任意のスクリプト実行、ファイル改ざん、情報漏えいなどの影響を受ける可能性がある。JVNでは、Apple社が提供する情報をもとに最新版へアップデートするよう呼びかけている。

アップルがmacOS、iOS、Safariなどのアップデートを公開、適用を呼びかけ(JVN)

《吉澤 亨史》

編集部おすすめのニュース

特集